Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: EDV-Dompteur/Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 26. März 2018, 19:08

Mainboard Bestandteile auf der Platine - Nexoc E705 III

Guten Tag,

ich bin auf das Forum durch den Artikel "Schnellkurs Notebook-Reparatur - Stromversorgungsprobleme"
von EDV-Dompteur aufmerksam geworden. Ich war auf der Suche nach der Frage, welche Bestandteile ein Mainboard eines Laptops enthält.

Eigentliche Frage: Welcher Bestandteil verbirgt sich hinter der gekennzeichneten Stelle (Bild siehe unten) auf meinem Mainboard?


Genauer: mein Mainboard zeigt an manchen Stellen "Verfärbungen" (siehe unten) und ich wollte wissen, was hinter diesen Bauteilen (komplett mit Lötzinn verdeckt) steckt.

Warum: Mein Laptop ist schon etwas älter, hat aber bisher immer ausreichend Leistung erbracht. Wartezeiten waren selten. Seit ein paar Wochen "friert" auffällig oft - z. B. beim Öffnen von Office - das Bild ein und nach einer geraumen Wartezeit (20 Sekunden bis 2 Minuten) geht's dann weiter. Inzwischen bleibt er beim Herunterfahren auch öfters mal "stehen" und fährt nicht komplett herunter.

Fehlersuche: im Internet bin ich auf Reparaturanleitungen gestoßen, die "flüchtige"/gewölbte Kondensatoren als Fehlerquelle identifizieren - wohlgemerkt auf Desktop-Mainboards. Allerdings sind auf einem Laptop-Mainboard solche großen Kondensatoren nicht verbaut.


Mein Laptop:
Nexoc Osiris E705 III
Intel T8300
GeForce 8800M GTX
4GB RAM
160 GB HDD
Windows 7 64x Pro

Bisherige Lösungsversuche:
- RAM mit "MemTest" getestet - keine Fehler
- chkdsk aufgeführt ohne Probleme
- S.M.A.R.T Test mit der Festplatte durchgeführt - keine Fehler
- Temperaturen im Laptop wurden immer mit Speedfan kontrolliert - Der Laptop wurde nie zu heiß (Deckel offen, Laptop steht aufrecht)
- dxdiag zeigt keine Fehler an
- Neuinstallation des Betriebssystems bringt keine Besserung
- Neuinstallation mit Windows 10 bringt keine Besserung

Also: Was ist das für eine Lötstelle auf dem Bild?


In dem Beitrag von EDV-Dompteur ist die markierte Lötstelle ebenso verfärbt, als wäre da was ausgetreten!?

[/attach]
" class="enlargable">[/attach]
" class="resizeImage" style="width: 400px;max-width: 99% !important;height: auto;margin: 0;padding: 0;" alt="" />




Hier mein Laptop mit ähnlichen Verfärbungen an den Lötklötzen:





Warum will ich das wissen: Sollten diese Stellen die Ursache für meinen langsamen Laptop sein, dann kommt eine Reparatur dieser Stellen nur bedingt für mich in Frage und ich kauf mir wahrscheinlich einen Neuen. Ich gehe davon aus, dass verdampfte Katalysatoren Ursache für langsame Rechner sein können. Zumindest habe ich das, auf meinem Weg der Fehlersuche, gelesen.

VG
hirba

EDV-Dompteur

Administrator

Beiträge: 733

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Montag, 26. März 2018, 19:34

Hallo hirba (warum verwenden so viele User einen Kleinbuchstaben am Anfang ihres Usernamens???).

Die Verfärbungen an den Lötstellen sind einfach Flussmittelreste.
Typischerweise findet man sie dort, wo jemand per Hand mit dem Lötkolben gearbeitet hat. An anderen Stellen nur dann, wenn der Hersteller aus Sparsamkeitsgründen die Reinigung nicht ernst genommen hat.

So richtig derbe ins Auge stechen die Reste übrigens sogar erst nach manuellen Reinigungsversuchen mit Alkohol.

Elektroniker verwenden gerne Isoprpylalkohol zum Reinigen der Lötstellen, aber damit bekommt man moderne Flussmittel in Wahrheit gar nicht gut weg. Das Zeug verfärbt sich dann vielmehr weiß und wird spröder.
Diese Reste sind zwar harmlos, aber sie sehen nicht gut aus, weswegen ich sie normalerweise gründlich entferne.

Wirklich weg kriegt man das Zeug mit Salmiakgeist! Siehe diesen Thread:
Kontaktspray, richtige Anwendung

Nach der Anwendung von Salmiakgeist und Wattestäbchen/Bürste spüle ich dann sicherheitshalber noch zweimal mit Isopropanol nach (das ist der Handelsname von Isopropylalkohol).


Zu Deinem Problem:
Tritt es auch dann auf, wenn Du das möglichst nackte Mainboard per CD oder USB-Stick mit einem Linux bootest?
Wenn ja, dann liegt wirklich ein Hardware-Fehler vor.
Und zwar ein richtig übler.
Dann mal testen, ob die Macke temperaturabhängig ist (Haartrockner vs. Kälte-Kompressen).
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

3

Montag, 26. März 2018, 19:56

Hallo EDV-Dompteur,

weil mein Name ein Nickname ist, hab ich ihn auch klein geschrieben :-D


Klasse wie schnell die Antwort kam. :189:


Mit nem Linux hab ich noch nicht gebootet. Werde ich vielleicht noch mal testen. Aber dazu muss ich mir erst mal nen Linux-Stick richten.


Den Kälte-Kompressen- und Haartrockner-Trick werde ich eher nicht testen. Mein vorerst letzter "Reparaturversuch" wird darin bestehen eine SSD mit meinem Windows BS zu bestücken und zu testen.


Zu meiner eigentlichen Frage:
Weiß jemand, was sich hinter diesen rot markierten Stellen , also hinter diesen Lötklötzen verbirgt? Sind das etwa ganz winzige Kondensatoren, die da zugelötet wurden?



Vielen Dank!


P.S.: An dem Board wurde noch nie händisch rumgelötet ;-)

EDV-Dompteur

Administrator

Beiträge: 733

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

4

Montag, 26. März 2018, 23:37

Weiß jemand, was sich hinter diesen rot markierten Stellen , also hinter diesen Lötklötzen verbirgt? Sind das etwa ganz winzige Kondensatoren, die da zugelötet wurden?
Das sind Lötjumper.
Auf gut designten Mainboards findet man die z. B. hinter den Schaltwandlern. Das ermöglicht es, durch Absaugen des verflüssigten Lötzinns, den jeweiligen Wandler im Leerlauf zu betreiben. Sehr nützlich, wenn mal nicht so recht klar ist, warum ein Wandler nicht arbeitet. Dann klemmt man einfach mal temporär die Last ab und schaut, ob er dann funzt.


P.S.: An dem Board wurde noch nie händisch rumgelötet ;-)
Doch! In dem Werk, wo alles bestückt wurde.
SMDs werden automatisch bestückt und im Ofen verlötet, aber bei dickeren THT-Bauteilen (auf Mainboards wären das die diversen Schnittstellenbuchsen) wird nach wie vor von Hand gelötet.
Auch diese dicken Lötkleckse auf den Lötjumper-Feldern werden sicherlich von Hand und per Kolben aufgetragen.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

5

Montag, 26. März 2018, 23:54

Lötjumper-Feldern
Klasse! Danke!

Ich werde versuchen herauszufinden, was meinen alten Rechner so in die knie zwingt und mich dann wieder melden.

6

Freitag, 6. April 2018, 13:56

Problem gelöst: Notebook läuft wieder "ruckelfrei"

Servus zusammen!

Nach Tagen des herumprobierens und etlicher Formatierungen und Neuinstallationen inkl. dem Kauf, Einbau und Windowsinstallation auf einer SSD bekam ich das Problem des "Sekunden Einfrierens" nicht in den Griff. Mit der SSD lief zwar alles deutlich flotter aber trotzdem war an ein Arbeiten nicht mehr zu denken.

Ich vermutete einen fatalen Hardwaredefekt (auch nach dem Hinweis von EDV-Dompteur): z. B. auf dem Mainboard, dem Prozessor...

Ausschließen konnte ich nach testen und Gefühl: RAM, Festplatte, auch Prozessor, Grafikkarte, Betriebssystem.

Weitere Reparaturversuche: Leitpaste für Prozessor und GPU gereinigt und neu aufgetragen.

Wahrscheinliche LÖSUNG des Problems: Nach einer Woche und dem Kauf eines neuen Laptops stellte ich fest, dass das Ruckeln plötzlich weg war. Warum? Was hab ich getan: Ich hab den Prozessor "von unten" mit Isopropanol gereinigt und wieder eingesetzt :-D UND ich hab den Akku aus dem Laptop heraus genommen...

Kann das sein, dass mein Akku sich so auf mein System auswirken kann (einfrieren und Sekundenschlaf meines Systems)?

VG
hirba