Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: EDV-Dompteur/Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 19. Januar 2018, 20:36

Samsung NP305e7a geht wieder, doch dann Displayausfall

Ich habe das Samsung NP305e7a wieder zum laufen gebracht (siehe POST Kurzschluss im Notebook von edv-dompteur ). Danke noch mal edv-dompteur für deine Hilfe. Erst lief alles super, doch dann fiel plötzlich das Display aus. Schon beim Einstecken des Netzsteckers, leuchtet das Display kurz auf. Nun weiß ich nicht ob das Display den geist aufgegeben hat oder auf dem Board etwas nicht i.o. ist! Ich habe vorsorglich ein neues Display-Kabel bestellt, doch am Kabel scheint es wohl nicht zu liegen!! Ach ja, ich bin ein ziemlicher Löt und sonstige Basteleien Newbie :) Hat jemand vlt. ein Tipp wie ich das sonst noch prüfen kann!!

EDV-Dompteur

Administrator

Beiträge: 670

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Freitag, 19. Januar 2018, 21:35

Hallo BerliMan,

wir hatten kürzlich E-Mail-Kontakt deswegen, nicht wahr?
Hast Du den kleinen Kerko also ausgetauscht? Oder hast Du ihn einfach entfernt?

Ich könnte mir vorstellen, dass Dein Netzteil nicht OK ist und womöglich Überspannung produziert, wodurch in erster Folge der Kerko über die Klinge gesprungen ist.
Dessen Kurzschluss-Tod hat das Gerät dann zunächst vor weiterer Überspannung geschützt. Nach dessen Beseitigung, bzw. Austausch, war das Notebook fortan dem vermutlich schadhaften Netzteil schutzlos ausgeliefert.

Oder ist der neue Ausfall des Gerätes womöglich während eines Software-Updates passiert?
Gegenwärtig patchen die Hersteller ja kräftig herum, wegen Meltdown/Spectre. Ich verfolge es nur mit halber Aufmerksamkeit, lese aber von häufigeren Startproblemen, nach solchen Patches.


Probleme mit den Displaykabeln treten übrigens schon seit sehr vielen Jahren praktisch nicht mehr auf. Der Austausch wird sicher nichts bringen.
Ein Display zu testen ist leider ganz und gar nicht einfach.

Ich würde zunächst einmal das Netzteil gründlich überprüfen und gegebenenfalls ersetzen.
Im Anschluss die internen Spannungen kontrollieren, anhand dieses Threads:
Schnellkurs Notebook-Reparatur - Stromversorgungsprobleme

- Beim Abarbeiten der dortigen Tipps wird vorzugsweise ohne Display, sondern mit externem Monotor gearbeitet. Wenn das klappt, ist man ja schon deutlich schlauer und kann es anschließend mit Display probieren.


Wenn die Spannungen alle OK sind, aber auch auf externem Monitor kein Bild kommt, dann sollte das BIOS erneuert werden.
Und wenn auch das nichts bringt, dann sieht es richtig schlecht aus! Denn dann vermute ich, dass bei Deinem Eingriff Pins des Grafikchips vom Mainboard abgerippt sind und jetzt nur noch losen Kontakt geben. Sowas passiert, wenn das Mainboard zu stark durchgebogen wurde, beim Hantieren. Meistens verrät sich so ein Schaden durch Temperaturabhängigkeit, sowie Abhängigkeit von kleinen Verwindungen des Gerätes.

Aber vielleicht hast Du ja Erfolg, mit einer der aufgeführten Maßnahmen.

- Viel Glück!
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

3

Freitag, 19. Januar 2018, 22:04

Den Kerko habe ich entfernt und die anderen überbrückt! :) Ich habe noch ein anderes Netzteil und das will auch nicht so. Ich habe einen alten Samsung R55 Laptop und da funzen beide Netzteile. Ich musste dann nach genauer Prüfung feststellen das offensichtlich ein Pin am Displayport gebrochen ist :191: Wie das auch immer passieren konnte :-D. So einen Pin zu Ersätzen wird wohl nicht gehen :'-( Wenn das Gerät erstmal so läuft nutze ich den am TV für Filme und so! VGA und HDMI funktionieren und bringen ein guten Bild bzw. auch Ton!!

Ich selber habe das Gerät von einem Bekannten bekommen, weil eben die Kerkos durch sind

4

Freitag, 19. Januar 2018, 23:55

Den Kerko habe ich entfernt und die anderen überbrückt! :) Ich habe noch ein anderes Netzteil und das will auch nicht so. Ich habe einen alten Samsung R55 Laptop und da funzen beide Netzteile. Ich musste dann nach genauer Prüfung feststellen das offensichtlich ein Pin am Displayport gebrochen ist :191: Wie das auch immer passieren konnte :-D. So einen Pin zu Ersätzen wird wohl nicht gehen :'-( Wenn das Gerät erstmal so läuft nutze ich den am TV für Filme und so! VGA und HDMI funktionieren und bringen ein guten Bild bzw. auch Ton!!

Ich selber habe das Gerät von einem Bekannten bekommen, weil eben die Kerkos durch sind
Der Akku wird auch geladen ... :190:

EDV-Dompteur

Administrator

Beiträge: 670

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

5

Samstag, 20. Januar 2018, 15:25

Hallo BerliMan,

Herzlichen Glückwunsch, dass Du den Fehler selbst gefunden hast!

Den Kerko habe ich entfernt und die anderen überbrückt! :)
Du hast also den Kerko entfernt UND die beiden Spulen überbrückt?
Hmmm, das ist in der Summe schon ziemlich suboptimal. Die Filterwirkung gegen HF-Dreck basiert ja auf der Kombination von Spule und Kondensator. Wenn beides weg ist ...
Auf die Funktion des Rechners wird es sicherlich keinerlei Auswirkung haben, aber möglicherweise erzeugt Dein Gerät jetzt HF-Störungen. Je nachdem, in welchem Frequenzbereich die liegen, könnten sie beispielsweise im Radio schwache Sender überlagern, oder die Reichweite von Bluetooth-Geräten reduzieren, oder so.

Naja, viel wird es wohl nicht ausmachen, aber ich persönlich hätte die Bauteile ausgetauscht, statt sie bloß zu entfernen/überbrücken.


Ich musste dann nach genauer Prüfung feststellen das offensichtlich ein Pin am Displayport gebrochen ist :191: Wie das auch immer passieren konnte :-D. So einen Pin zu Ersätzen wird wohl nicht gehen :'-(
Doch, das kann man reparieren. Es ist aber eine echter Uhrmacher-Job.
Das habe ich hier mal gezeigt:
HP-Notebook ohne Bild auf LCD
Da war die Kontaktzunge aber nicht etwa abgebrochen, sondern einmal umgeknickt, weswegen er effektiv kürzer war und wie abgebrochen aussah.

Natürlich kann man auch die ganze Buchse austauschen. Das Hauptproblem dabei ist, die passende Buchse irgendwo aufzutreiben.


Passieren kann das mit den verbogenen/gebrochenen Einzelpins sehr leicht. Die Steckverbinder sind schon irre filigran.
Es wirkt Wunder, wenn man vor dem Stecken ein Tröpfchen Kontakt 61 hinzu gibt. Der Stecker flutscht dann viel leichter, mit deutlich reduzierter Reibung, in die Buchse, was die Kontaktzungen sehr schont.
Ich mache das schon seit Jahren so, nachdem es mir selbst zwei Mal passiert ist, einen Displayport beim Stecken zu ruinieren. Seit ich Kontakt 61 benutze, ist mir das nie wieder passiert.
Schau mal hier:
Kontaktspray, richtige Anwendung
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

6

Sonntag, 21. Januar 2018, 13:41

Mir wäre auch lieber die beiden Kerkos zu ersetzen.
Ich selber werde es nicht schaffen den PIN zu wechseln,denn dieser ist definitiv gebrochen, bzw. den ganzen Anschluss. Bei EBay gibt es ein defektes Np305e7a Board, aber leider für über 40€... :'-( . Mein Portemonaie ist leider nicht so gut gefüllt


Welche Kerkos, ich nehme vorsorglich 50v SMD Kerkos, bräuchte ich denn genau. Ich würde diese von meine Schwester löten lassen, weil sie mal Löterin und Bestückerin war, heißt das eigentlich so? :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »BerliMan« (21. Januar 2018, 15:14)


EDV-Dompteur

Administrator

Beiträge: 670

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

7

Sonntag, 21. Januar 2018, 16:31

Welche Kerkos, ich nehme vorsorglich 50v SMD Kerkos, bräuchte ich denn genau.
Das schrieb ich Dir doch schon per E-Mail.
0,1 Mikrofarad, 50V, wäre der korrekte Wert.
Die Gehäuseform scheint (dem Augenschein nach) 0603 zu sein, oder sogar noch eine Nummer kleiner. 0603 kriegt man dort auf jeden Fall eingesetzt, wenn man notfalls etwas vom Lack weg kratzt.

Wenn die beiden Spulen bei Dir nicht defekt aussehen (bzw. es messtechnisch nicht sind), dann solltest Du die Überbrückung rückgängig machen.


Und wegen dem Displayoprt-Pin, da Du kein Geld hast:
Versuche doch mal, ein winziges Stück Draht dort hinter der Kontaktzunge einzuklemmen. Ganz ohne Lötarbeiten.
Der Pin gibt ja derzeit auch so schon "fast" Kontakt, schließlich hattest Du ja zu Anfang mal Bild.
Einfach ein Stück dünne Litze abisolieren und eine Einzelader passend kürzen und mit viel Geduld & Pinzette hinter den Stummel der gebrochenen Kontaktzunge klemmen.
Das ist einfach nur frickelige Handarbeit, die kein besonderes Fachwissen erfordert. Andere kochen auch nur mit Wasser, probiere es doch einfach mal!

Du solltest aber vor dem Zusammenstecken etwas Kontakt 61 auftragen, um die Reibung zu reduzieren.
Da Du sicherlich kein Kontaktspray hast: Es dürfte ebenso funktionieren, die Buchse mit dem Haartrockner etwas zu erwärmen und eine Nadelspitze Vaseline oder Pulmotin-Salbe zu applizieren. Durch die Wärme wird die Salbe ölig-flüssig. Das reduziert den Reibwiderstand, stört den elektrischen Kontakt aber nicht.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

8

Sonntag, 21. Januar 2018, 21:09

Ich werde es mal versuchen und 603 bestellen, ebenso mit dem Draht für den Pin.