Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: EDV-Dompteur/Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 4. Juni 2017, 17:43

Defekte Lüftersteuerung in einer GTX 970

Moin,

ich bin neu im Forum unterwegs und auf der Suche. Mich interessiert Computerelektronik und hoffe hier gleichgesinnte zu treffen.
Momentan bin ich dabei meine GTX 970 zu reparieren und vor allem schlau daraus zu werden.

So sieht das gute Stück aus:

#mce_temp_url#

Mein beginnendes Problem ist die Pinbelegung des Steckers. Der sieht bei der Asus GTX 970 Strix 4 GB wie folgt aus:


#mce_temp_url#


Vermutlich handelt es sich um eine amerikanische PWM Regelung, die an dieser Stelle an die Lüfter übergibt.
Ich suche nun Informationen wie ein exemplarisches Schaltbild, Belegung des Steckers und wie ich das Durchmesse.

Gruß in die Runde,

Sven

EDV-Dompteur

Administrator

Beiträge: 611

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Sonntag, 4. Juni 2017, 19:27

Hallo epsilon2,

wenn ich auf Deine beiden Links klicke, passiert bei mir rein "goa nüschts".
Und ohne zu wissen, was denn eigentlich passieren sollte, wenn man die Links ansurft, bin ich bis zum Gegenbeweis fest davon überzeugt, dass es goldrichtig ist, wie es bei mir ist!
IMHO sollte jeder Webbrowser sich in solchen Fällen ganz genau so verhalten, wie meiner!
Und warum das?
- Nun, damit diese wachsende Unsitte endlich mal aufhört, stinknormale Inhalte (Text, Bilder ...) hinter tonnenweise Scripten zu verstecken, mit deren Zulassung man sich wiederum tonnenweise Tracker, Popups etc. etc. etc. einfängt!
Da mache ich nicht mit!

Ich schalte niemals Scripte frei, nur um Text lesen, oder Bilder angucken zu können!
Lieber übe ich mich in Verzicht.
Dafür fange ich mir aber auch keinen "WannCry" ein!

Wenn Du also Bilder mit uns teilen willst, dann lade sie doch bitte irgendwo hoch, wo man sie mit einem sicherheitstechnisch vernünftig konfuigurierten Browser (also einem strikt zugenagelten Browser) auch aufrufen kann!
Und die Endung des Links sollte dann vorzugsweise ".htm", oder ".html", oder "jpg" lauten - ohne kryptischem Tinnef links davon.


Gut, nun zu Deiner Frage ...
Deine Bilder habe ich ja bisher nicht sehen können, aber schaue mal hier:
https://www.heise.de/ct/hotline/FAQ-Luef…ng-2056914.html
und hier:
http://www.elektronik-kompendium.de/sites/com/1503111.htm

Hilft Dir das weiter?


P.S.: Warum verpassen neue User sich eigentlich dauernd Nicknamen, die mit einem Kleinbuchstaben beginnen?
- Das ist doch total komisch, immerhin schreibt man Namen laut Duden IMMER groß und folglich kann es zu sonderbarsten Missverständnissen kommen, wenn der Nick dann auch noch eine anderweitige Bedeutung hat, jenseits der reinen Namensgebung.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

3

Sonntag, 4. Juni 2017, 20:06

Der Form halber, hier noch einmal das Posting mit Bildern

Momentan bin ich dabei meine GTX 970 zu reparieren und vor allem schlau daraus zu werden.

So sieht das gute Stück aus:








Mein beginnendes Problem ist die Pinbelegung des Steckers. Der sieht bei der Asus GTX 970 Strix 4 GB wie folgt aus:




Vermutlich handelt es sich um eine amerikanische PWM Regelung, die an dieser Stelle an die Lüfter übergibt.
Ich suche nun Informationen wie ein exemplarisches Schaltbild, Belegung des Steckers und wie ich das Durchmesse.

Gruß in die Runde,

Sven


Edit von EDV-Dompteur: Formatierung repariert.

EDV-Dompteur

Administrator

Beiträge: 611

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

4

Montag, 5. Juni 2017, 13:10

Hallo Sven,

vermutlich splittet sich das Kabel ab dem fünfpoligen Stecker auf, zu den beiden Lüftern hin.
Die einzelnen Lüfter haben dann entweder ein dreipoliges, oder vierpoliges Anschlusskabel, denke ich. Leider kann man das auf Deinen Bildern nicht erkennen.

Wenn die Lüfter in Wahrheit also dreipolig,bzw. vierpolig sind, dann gelten die Links aus meinem vorherigen Posting.
Hier noch ein weiterer Link:
http://www.giga.de/downloads/microsoft-w…eSpeed=noscript


Mit dem Schaltbild kann ich aber nicht dienen. Im Zweifelsfall halt mal die Lüfter abschrauben und schauen, ob sie ein separates Typenschild haben, mit dessen Informationen man dann "suchmaschinieren" kann ...

Übrigens wissen wir noch gar nicht, was überhaupt Dein Problem ist!?!
- Drehen sich die Lüfter nicht?
- Drehen sie sich zu schnell, machen sie Radau?
- Oder willst Du die Kühlleistung künstlich erhöhen, zwecks Overclocking?


Es sei aber auch erwähnt, dass Du in diesem Forum nicht optimal beraten werden kannst.
Ich selbst repariere niemals "normale" PCs, sondern nur Notebooks. Und ich habe auch absolut keine Ahnung von "Overclocking" und all dem, sondern ich schaue rein aus den Augen eines Elektronikers auf die Hardware.
Unter welchen Umständen sich aus einer Grafikkarte im Benchmarktest mehr "Power" herauskitzeln lässt, davon habe ich nicht den leisesten Schimmer.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

5

Montag, 5. Juni 2017, 16:03

Hallo EDVD,

ich schaue auch mit den Augen eines Elektronikers auf die Grafikkarte.
Es ist nämlich so, dass sich die Lüfter nicht mehr drehen.
Das kann auch meiner Sicht bedeuten, dass der Lüfteranschluss defekt ist oder die 4 pol pwm Steuerung.
Ich habe nämlich nachgesehen und bin jetzt einen Schritt weiter. Ohne Dich hätte ich da vermutlich nicht drauf geachtet.
Die beiden Lüfter haben einen 4 Pin Anschluss und somit macht es nur sinn, das die Drehzahl getrennt ausgewertet wird.
Wie kann ich nun als wieder neu Eletriker an die Sache ran gehen und die Karte durchmessen. Der Lüfteranschluss ist jedenfalls niederohmig.
Notfalls könnte man auch eine kleine pwm Regelung im Gehaüse versteckern :)

6

Montag, 5. Juni 2017, 16:11

hier ein einfaches schaltbild einer pwm steuerung, die ich noch optimieren muss
»epsilon2« hat folgendes Bild angehängt:
  • OPV.JPG

EDV-Dompteur

Administrator

Beiträge: 611

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

7

Montag, 5. Juni 2017, 17:20

Wenn BEIDE Lüfter sich nicht drehen, dann wird es wohl nicht an denen liegen, sondern eher an der Ansteuerung.
Erste Tat, wenn etwas "nicht tut" ist immer das Überprüfen der Spannung.
- Liegen also 12V an dem fünfpoligen Anschluss an?

Wenn ja, dann wird vermutlich das PWM-Signal fehlen. Oszi dran halten ...
Wenn kein Oszi verfügbar, dann halt Widerstand und Kondensator, sowie ein Multimeter (im Bereich Gleichspannung).

Natürlich kannst Du auch mal versuchen, den Lüftern ein extern erzeugtes PWM-Signal zuzuführen.
Eventuell rasen die Lüfter auch voll los, wenn Du den PWM-Eingang über 10 Kiloohm (nur zur Sicherheit) mit 12V verbindest. Dazu natürlich den betreffenden Draht (der wohl der blaue sein wird) von der Grafikkarte trennen.

Wenn das funktionieren sollte, Du aber gerne eine reduzierte Drehzahl hättest, dann wäre der elegante Weg natürlich der Aufbau einer Schaltung, die PWM erzeugt. Aber eventuell verdaut der PWM-Eingang der Lüfter auch ein analoges Signal. Das kannst Du testen, indem Du dort ein Poti anschließt.


Aber, ich labere mich schon wieder tot ... messe doch einfach mal und poste die Ergebnisse, bevor ich hier alle denkbaren Variationen aufliste und für jede Variation drei Lösungsansätze aushecke.
Und verrate uns etwas über Deine Ausstattung und Dein ungefähres Können, damit ich einschätzen kann, wie weit ich ausholen muss, bei meinen Erklärungen.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

8

Montag, 5. Juni 2017, 18:58

Ich habe solides Grundlagen Wissen. Kenne Widerstand, Kondensator, Dioden, Spulen und Kirchhoff.
Meine Werkstatt besteht momentan aus Multimeter , Lötstation und Test PC.

Nun zu meiner Messung:

PWM(blau) 2.5V gegen masse und 1.8V gegen rot 12 V gegen Erde
Tacho(Grün, Gelb) 1.8 V gegen masse 12V gegen Erde
Versorgung: 2.5 V 12 V gegen Erde

Hast du mit den Werten Erfahrung? Intel gibt bei PWM 5 V vor und 12 V beim Tacho.
Was hälst Du davon mal Masse und Versorbung an Erde und 12V zu legen.

Gruß,

EDV-Dompteur

Administrator

Beiträge: 611

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

9

Montag, 5. Juni 2017, 19:55

PWM(blau) 2.5V gegen masse und 1.8V gegen rot 12 V gegen Erde
Tacho(Grün, Gelb) 1.8 V gegen masse 12V gegen Erde
Versorgung: 2.5 V 12 V gegen Erde
Ich habe seit Freitag Kopfschmerzen und es gelingt mir partout nicht, aus Deinen obigen Sätzen schlau zu werden.
Ohne dem Druck im Kopf könnte ich Dein Geschreibsel vielleicht besser entschwurbeln, aber da mein Schädel halt brummt, musst Du Dich wohl notgedrungen klarer ausdrücken.

  1. Bitte verwende Satzzeichen, damit man weiß, wann ein Satz zu Ende ist! In allen drei zitierten Zeilen bin ich mir diesbezüglich unsicher. Schon die erste Zeile gibt mir ein hartnäckiges Rätsel auf! Ich kann den Teil "12 V gegen Erde" nicht zuordnen.
  2. Du unterscheidest zwischen "Masse" und "Erde". Das verstehe ich nicht. Du hast einen fünfpoligen Stecker; wo bittschön liegt denn für Dich "Erde" an?
  3. Bitte achte allgemein mehr auf korrekte Schreibweise!
  4. Und lese Deine eigenen Texte selbst noch einmal gaaanz langsam & aufmerksam durch, bevor Du sie abschickst. Versetze Dich dabei in die Lage eines Lesers, der frei von Missverständnissen erfassen soll, was Du möchtest (möglichst ohne Rückfragen stellen zu müssen).


Hast du mit den Werten Erfahrung? Intel gibt bei PWM 5 V vor und 12 V beim Tacho.
Was hälst Du davon mal Masse und Versorbung an Erde und 12V zu legen.
Meine Erfahrungen damit sind mäßig weil ich ja keine PCs repariere.
Dennoch bekam ich bisher noch jeden aus alten PCs ausgeschlachteten Lüfter ordentlich zum Drehen, wenn ich das mal wollte.
Dazu bin ich aber auch immer nur mit Versuch & Irrtum an die Sache heran gegangen. Man muss halt die richtigen Schlüsse ziehen, aus dem was passiert; dann kann man das weitere Vorgehen entsprechend anpassen. Ich empfand das nie als sonderlich schwer.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

10

Montag, 5. Juni 2017, 21:00

Vielleicht kannst Du mir ja bei meinem Anliegen zu Klarheit verhelfen.
Als neu Elektriker habe ich sicher noch die ein oder andere Unklarheit.

Nun zu meiner Messung:

PWM(blau) 2.5V gegen schwarz und 1.8V gegen rot ( beides bezieht sich auf den Lüfter Connector) und etwa 12 V gegen Erde des Last Anschlusses der Grafikkarte
Tacho(Grün, Gelb) 1.8 V gegen schwarz des Lüfter Connectors und etwa 12V gegen Erde des Last Anschlusses der Grafikkarte
Versorgung: 2.5 V rot gegen schwarz des Lüfter Connectors und etwa auf beiden 12 V gegen Erde des Lastanschlusses des Grafikkarte



Gruß,

EDV-Dompteur

Administrator

Beiträge: 611

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

11

Montag, 5. Juni 2017, 23:28

Eigentlich ist es Käse, da überhaupt mit einem Multimeter zu messen.
Jaaa, man kann das machen - wenn man weiß, was man tut und wenn man hier & da noch etwas nachhilft, so mit 'nem Kondensmann und Widerstand, oder so.
Aber um ehrlich zu sein: Deine Kombination aus magerem Equipment und etwas spärlichem Kenntnisstand (sorry!) machen es jetzt echt mühsam, Dir da aus der Ferne auf die Sprünge zu helfen. Ich traue schon Deinen Messergebnissen nicht richtig; ganz davon abgesehen, dass ein Multimeter sowieso lügt, wenn man dem mit PWM kommt ...

Und dann redest Du dauernd von "Erde", obwohl doch nur die fünf Steckerkontakte interessant sind. Ich ahne böses Kuddelmuddel, wenn wir so weiter machen.


Dennoch ein paar Tipps:

1) Investiere mal knapp 22,- EUR für dieses fix & fertig voll aufgebaute und aus Deutschland gelieferte Low-Cost-Oszi:
http://www.ebay.de/itm/381853479508
Damit kannst Du sehen, ob da wirklich ein PWM-Signal am Stecker anliegt und wie es um den Pegel steht.

2) Probiere doch mal aus, was ich bereits zuvor vorgeschlagen hatte: Trenne den Lüfter von der GraKa, powere den Lüfter mit 12V, schließe an +12V einen Widerstand von 10k und halte dessen anderes Ende an die vermeintliche PWM-Leitung (blau). Läuft der Lüfter dann los?
Wenn nicht, dann mal die gelbe Leitung probieren, statt der blauen.

3) Wenn das alles nicht geht, dann mal einen anderen Lüfter vom PC-Doktor an der nächsten Straßenecke abstauben und damit experimentieren.
Gegebenenfalls irgendwie ein PWM-Signal erzeugen. Entweder per Timer-IC (NE555), oder per OPV als astabiler Kippstufe; oder einfach das PWM-Signal aus dem PC abzwacken, von einem anderen Lüfter ...
Es gibt ja so viele Möglichkeiten!


Sorry, ich kann nicht ausführlicher; ich habe richtig störende Kopfweh und kann mich kaum konzentrieren.
Dabei ist es eigentlich ein Witz, so 'nen blöden Lüfter zum Drehen zu bringen, wir verlieren hier viel zu viele Worte für eine Lächerlichkeit.
Prinzipiell mus der Lüfter laufen, wenn er neben Masse seine +12V bekommt und am PWM-Eingang ein passendes Signal. Mit etwas Gkück akzeptiert er dort nicht nur reinrassige PWM, sondern auch ein simples Analogsignal. Das muss man einfach alles mal ausprobieren.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

12

Sonntag, 11. Juni 2017, 10:16

Ich habe gemessen !

Zuerst die gute Nachricht, beide Lüfter funktionieren.

Dabei ist rot + 12 V, Schwarz Masse und blau PWM.

Wenn ich PWM auf Masse lege, fangen die Lüfter an sich zu bewegen. Dabei haben Sie aber keine Leistung.
Lege ich PWM auf 5V oder 12V tut sich nichts.
Anscheinend komme ich um eine PWM - Temperatur Regelung nicht herum.

Folglich muss ich einen PWM Generator entwickeln.

Wie ist Euer Rat. PWM Spannung 5 oder 12V? und gibt es ein günstiges IC das mir aufgrund eine Eingangspegels ein PWM Signal generiert. Wie hoch schätzt Ihr den Strombedarf der PWM Steuerung im Lüfter?

Gruß,

13

Sonntag, 11. Juni 2017, 15:39

Wird die Schaltung funktionieren ?
»epsilon2« hat folgendes Bild angehängt:
  • PWM Schaltung.JPG

EDV-Dompteur

Administrator

Beiträge: 611

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

14

Sonntag, 11. Juni 2017, 15:55

Nun ja, das kann man (neben 1000 anderen Möglichkeiten) mit dem unter Elektronikern hinlänglich bekannten Timer-IC NE555 machen.
Der läuft von 5 bis 15V; es gibt aber auch Varianten mit einem anderen Spannungsbereich.
Der Typ mit 5 bis 15V ist für Deine Zwecke natürlich bestens, denn dann kannst Du den einfach mit 12V betreiben und das Ausgangssignal bei Bedarf mit 'nem Spannungsteiler auf 5V herunter teilen.

Ich würde empfehlen, immer zuerst 5V zu erzeugen. Wenn's nicht funzt, dann halt einfach den Spannungsteiler weglassen, so dass Du 12V PWM-Pegel erhältst.

Hier das Datenblatt des Timer-ICs, in dem sogar eine Anwendung als PWM-Generator aufgeführt ist:
https://www.diodes.com/assets/Datasheets…SA555_NA555.pdf

Im Netz wirst Du mit Anwendungen für diesen IC tot geschmissen. Suchmaschiniere doch mal nach "Lüftersteuerung NE555".
Hier zwei mundfertige Ergebnisse:

Der 555-CMOS-Timer als Impulsbreitenmodulator (PWM) zur Steuerung eines kleinen DC-Ventilators

Temperaturgeregelte Lüftersteuerung ohne Spannungsdrop


Der Timer-IC NE555 ist so was wie das "Kleine Einmaleins" angehender Elektroniker. Dieser Chip ist IMHO nichts für wirklich hohe Anforderungen, aber er tut in vielen Schaltungen einen guten Dienst. In früheren Jahren gab es wohl kaum eine Ausgabe der Zeitschrift "Elektor", in die ohne einem Schaltungsvorschlag mit diesem IC auskam. Man kann alles Mögliche mit diesem Ding anstellen.

Ich selbst verwende den schon seit sicherlich 25 Jahren nicht mehr, aber dieses kleine Universalding ist so verbreitet, dass man den als Elektroniker einfach kennen und beherrschen muss.
Deine aktuelle Anwendung ist ein wunderbarer Übungsfall für erste Bastelei mit diesem Ding. Da reicht er auch.
Und der Leistungsbedarf ist vernachlässigbar gering.


Ab hier für Deinen Fall unrelevantes Blahblah:

Wäre die Anforderung, eine lineare PWM von 0 bis 100% zu erzeugen, bei bester Frequenzstabilität, dann müsste man anders an die Sache heran gehen. Aber das wäre für Deinen Fall viel zu "advanced".

Ebenfalls zu "advanced", so sei es (rein für das Hintergrundwissen) dennoch erwähnt, dass es verschiedene Arten von PWM gibt! Das erschließt sich zunächst natürlich absolut nicht, wenn man erstmals davon hört, aber wenn man mal das Datenblatt eines Atmel AVR konsumiert, dann reibt man sich die Augen, angesichts der diversen dort aufgeführten PWM-Modi.
Und dabei ist auch das noch längst nicht alles! Ein guter Entwickler würde eine Schaltung so designen, dass möglichst wenig EMV-Dreck entsteht.
Manche Schaltwandler in Notebooks gehen daher den Weg, die PWM eigenmächtig ständig so zu variieren, dass die Last davon möglichst wenig mit bekommt, aber dass sich im per FFT aufgedröselten Frequenzspektrum möglicht keine klaren Peaks zeigen.
Das ist wichtig, wenn in der Nähe z. B. empfindliche Signale des Audio-Teils verlaufen.
Gerade wenn die Grundfrequenz im hörbaren Bereich liegt, würden allzu leicht hörbare Störungen in den Audio-Teil huschen.

Autoreifen haben übrigens absichtlich ein etwas ungleichmäßiges Profil. Man sieht es nicht direkt, aber es ist leicht unregelmäßig. Denn wäre es strikt gleichmäßig, dann würde beim Fahren ein nerviger Ton entstehen, dessen Tonhöhe von der Fahrgeschwindigkeit abhängt.
Durch das unregelmäßige Profil wird das Tonspektrum "verschmiert", so dass die resultierenden Geräusche keinen so klaren Frequenzpeak mehr haben, sondern dass es mehr "rauscht", als "tönt".

Um eine PWM ohne klaren Frequenzpeaks zu erzeugen, ist aber viel mehr Aufwand erforderlich, bzw. ein Spezial-IC. Das wird bei Dir nicht notwendig sein.
Dennoch ist es ein guter Rat, mit der Grundfrequenz über 20kHz zu gehen, damit EMV-Störungen, die sonst in den Audioteil einwirken könnten, zumindest schon mal nicht direkt hörbar sind.
Man muss sich aber natürlich auch danach richten, was der Lüfter braucht. Sicherlich wird er mit z. B. 20 bis 100kHz bestens klar kommen, aber irgendwo wird der Lüfter eine Obergrenze haben, weswegen es Käse wäre, eine PWM von z. B. 100MHz zu erzeugen (die dann wiederum im Radio stören würde ...).

Wobei: Radiostörungen entstehen bei Rechecksignalen sowieso ganz leicht. Denn die Flankensteilheit des Rechecksignals entscheidet darüber, wie hoch die Frequenzen des Störspektrums gehen.
Auch eine Frequenz von nur 20kHz wird Anteile im Bereich von 100MHz und mehr haben, wenn nie Flankensteilheit nur hoch genug ist.

Ich erwähne alls das nur, um Dich zu impfen. Man denkt als angehender Elektroniker oft gar zu schnell, dass man nun alles begriffen hat und seine Sache im Schlaf beherrscht. Später reibt man sich die Augen, angesichts dessen, was man bisher weder wusste noch davon ahnte.

Es ist noch zu früh für Dich, Dir jetzt groß Gedanken um so fortgeschrittenen Kram wie FFT zu machen, aber falls Deine Steuerung im Radio zu hören sein sollte (vielleicht auf Mittelwelle), dann hast Du von dieser Problematik immerhin schon mal gehört (gelesen).
Je kürzer Du die Leitung vom PWM-Ausgang zum Lüfter hältst, umso weniger wird Dein Signal von der Leitung als Antenne abgestrahlt.
Also nicht die PWM-Schaltung irgendwo im PC unterbringen und dann mit 'nem halben Meter Leitung zum Lüfter führen ...
Sondern die Schaltung auf der GraKa montieren, direkt beim Lüfteranschluss.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

EDV-Dompteur

Administrator

Beiträge: 611

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

15

Sonntag, 11. Juni 2017, 16:07

Während des Schreibens kam Dein zweites Posting, mit dem Schaltplan ...

Wird die Schaltung funktionieren ?
Sorry, ich bin zu faul, das jetzt Pin für Pin zu kontrollieren, aber auf den ersten Blick fällt mir auf, dass die LED falsch herum gepolt ist.
Weiterhin verstehe ich nicht, was der Widerstand zwischen Pin2 und Pin3 soll, wenn der Ausgangspin 3 gar nicht genutzt wird!?!

Da mag noch mehr faul sein, aber schaue doch einfach selbst ins Datenblatt des TL494, wie dieser zu verwenden ist:
http://www.ti.com/lit/ds/symlink/tl494.pdf
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

Verwendete Tags

PWM