Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: EDV-Dompteur/Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 6. Februar 2017, 20:00

Analyse der Bauteilkennzeichnungen bei Folienkondensatoren und Transistoren

Hey,

Frage an die Kenner unter euch - wobei ich glaube so schwer ist es nicht:

Kann mir jemand sagen was die Kondensatoren für Werte haben? Ich habe die Daten im Bild eingetragen die meiner Meinung nach richtig sind. Ich frage mich nur ob die Leerstellen bei der Kapazität eine Rolle spielen oder nicht.

Bei den Transistoren irritiert mich das t5 oder t6, denn auch der Platine sind noch zahlreiche andere Transistoren die das nicht haben. Sicher ist aber dass es BC546 bzw BC548 sind. Allerdings gibts da 3 Versionen A,B und C. Der Unterschied ist in der Bandbreite. Da weiß ich nicht welche Version es nun ist.

Ich möchte die Teile nachbestellen und es ist mir sehr wichtig dass es exakt die gleichen Teile sind. Es handelt sich bei der Platine um einen Bassverstärker. Und ich glaube dass dort auch kleinste Unterschiede ein große Rolle spielen können.


Desi

Der EDV-Dompteur im Zivilmodus

Beiträge: 1 017

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Dienstag, 7. Februar 2017, 05:39

Hallo battery,

Die Transistoren hast Du auf jeden Fall korrekt erkannt:
BC548, bzw. BC536.

Zur Frage ob Typ A, B, oder C:
Jaaa, Bauteilkennzeichnungen werfen oft Fragen auf ...
Da hilft in der Regel ein Blick ins Datenblatt des Herstellers. Zwar steht der Hersteller nicht im Klartext drauf, aber immerhin sein Logo.

Auf folgender Seite findest Du weit über 800 Logos von Halbleiterherstellern, direkt zu denen verlinkt:
Die aufzu Halbleiterhersteller-Logos-Ecke

(Lädt sehr langsam, aber eine sehr nützliche Seite!)

Der Hersteller ist demnach Siemens.
Nun kann man per Suchmaschine das Datenblatt finden. Oder halt das DB von überhaupt irgend einem Kleinsignaltransistor dieses Herstellers, um dessen generelle Methodik zur Kennzeichnung solcher Teile in Erfahrung zu bringen.

Weiter unten habe ich aber noch eine bessere Möglichkeit (sofern das Bauteil noch heil ist).


Zu den Kondensmännern:
Genau diese Dinger, die so aussehen, hasse ich! Was sich die Hersteller dabei denken, die so rätselhaft zu bedrucken - grrr! :426:
Jedenfalls hast Du den linken korrekt interpretiert: 0,1 Mikrofarad / 100V.
Auch den zweiten und dritten hast Du IMHO korrekt interpretiert.

Aber suchmaschiniere doch mal nach folgendem String:
Kennzeichnung von Kondensatoren

Da werden auf Anhieb mehrere, sehr hilfreiche Seiten ausgespuckt.


So, nun meine angekündigte, viel bessere Lösung:


Suche mal bei eBay nach "RCL-Tester".
Es kommen mehrere Produkte, zu ungefähr 15,- EUR zum Vorschein, wie etwa dieses:
http://www.ebay.de/itm/222142226390

Es gibt diese Dinger in etlichen Varianten, mit unterschiedlichen Displays, Stromversorgungen und Kontaktierungsmöglichkeiten.
Im Kern sind sie aber alle gleich.
Und ich lobe diese Schaltung in den höchsten Tönen!

Die Schaltung basiert auf einem Open-Source-Projekt eines deutschen Ingenieurs und wird halt inzwischen in allerlei Variationen von fleißigen, chinesischen Kinderhänden gefertigt.
Der Kern der Schaltung beinhaltet lediglich einen ATMEL AVR und etwas Hühnerfutter. Aber das Ding ist absolut genial!

Überlege mal, was für eine (vergleichsweise geringe) Auflösung der ADC eines AVRs hat. Und dann vergleiche das mal, mit dem gigantischen Messbereich und der angegebenen Präzision, dieser Geräte!
- Kann doch eigentlich gar nicht möglich sein, oder???
- Doch, es ist wirklich so!

Diese ultimativ billigen Geräte haben tatsächlich einen so unerhört weiten Messbereich, bei verblüffender Präzision.
Sie haben sogar eine Kalibrierfunktion. Setzt man so ein Gerät beispielsweise als Milliohmmeter ein, so lässt sich der Widerstand der Messleitungen vollständig wegkalibrieren (wie die Tara-Funktion bei einer Waage).

Es gibt auch immer wieder mal Firmware-Updates - ein wirklich unglaubliches Projekt!
Wie tricky die eigentlich "unmöglich" hohe Auflösung erzielt wird, kann man der im Internet auffindbaren Dokumentation entnehmen.
Hier die Projektseite:
http://www.mikrocontroller.net/articles/AVR_Transistortester

Was der Erschaffer dieses Projektes aus einem popeligen AVR herausholt, einfach durch mehrere, hochgradig kluge Konzepte, verdient ohne Abstriche die Bezeichnung GENIAL!
Kein Vergleich zu den hunderttausenden DIY-Schaltungen mit AVR, die man sonst so im Web findet.

Es lassen sich damit alle möglichen Bauteile mit bis zu drei Anschlüssen durchtesten.
Schick, dass bei Kondensatoren (wenn möglich) neben der Kapazität auch gleich noch der ESR ausgespuckt wird.

Aber eine Warnung:
Aufgrund der überaus minimalistischen Konstruktion, fehlt jede Schutzschaltung.
Man muss Kondensatoren unbedingt entladen, vor dem Durchmessen, sonst killt man mindestens einen der drei Messkanäle!
Es gibt allerdings auch Erweiterungen mit Relais, die ein vorheriges Entladen gewährleisten.

Eine praktische Ergänzung ist übrigens eine Messpinzette, die man zudem um einen Taster erweitert, der parallel zum Starttaster auf der Platine geschaltet wird.
Andernfalls bräuchte man nämlich oft mehr als zwei Hände, um alles zu kontaktieren und dann noch irgendwie den Starttaster zu betätigen.
.
Achtung: Meine "piratigen" Postings können höhere Dosierungen von Satire/Ironie/Sarkasmus beinhalten! Mehr Infos dazu

"Das Internet darf kein rechtsfreier Raum sein"
Das Internet darf keine Spielwiese berufsempörter Advokaten sein!

3

Dienstag, 7. Februar 2017, 11:14

Hey danke!

Die Seite mit den Logos ist echt gut! Genau so eine Seite suche ich schon länger. Wegen der Bauteil Kennzeichnung am Transistor kannte ich bisher nur diese Seite:
http://www.s-manuals.com/smd

Sie funktioniert leider nur bei SMD Bauteilen. Und das auch nicht immer, aber immerhin habe ich damit schon das ein oder andere Bauteil entschlüsselt.

Nun zu meinen Transistoren: ich habe schon einige Datenblätter durchgeschaut, auch das von Siemens aber leider steht da nichts konkret drin bzgl des Aufdrucks und der "t5" Bezeichnung. Ich habe dafür aber andere Siemens Transistoren gefunden, bei denen auch das A,B,C fehlte. es war dann immer die B Version. Das t5 wird nicht so wichtig sein. Bestimmt hat das nur mit dem Produktionszeitraum zu tun oder so...

Bei den Kondensatoren wäre natürlich so ein RCL Tester sehr hilfreich! Ich habe den Hinweis schon wo anders hier im Forum gesehen, und wenn du das Gerät so lobst müsste ich gar nicht überlegen und könnte es eigentlich blind kaufen. Ich habe mich eben nur gefragt ob die Leerstellen noch was ausmachen oder warum da so viel Platz ist zwischen dem "u" und der "1".

Desi

Der EDV-Dompteur im Zivilmodus

Beiträge: 1 017

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

4

Dienstag, 7. Februar 2017, 13:51

Das "t5" wird in der Tat eine unwichtige Angabe sein.
Hersteller drucken gerne mehr auf, als für den Anwender von Interesse.
Chargen-Nummer, bzw. Herstellungsdatum etc. etc.

Und wegen dem verschwendeten Platz auf den Kondensatoren:
Ja, genau das ärgert mich auch! Der Platz wäre absolut ausreichend, vollkommen unmissverständlich im Klartext die Kapazität und die Spannung aufzudrucken.

Meine Vermutung: Die Fabrik verwendet eine Beschriftungsanlage, die nur genau drei Zeichen pro Zeile drucken kann. Und dann muss der Hersteller halt kreativ werden, um damit auszukommen.

Ich habe den End-Neunzigern als Techniker bei Philips gearbeitet, in der Bauteilfertigung. Da kamen teilweise Maschinen zum Einsatz, die wohl in den 60ern, bestenfalls 70ern produziert wurden.
Lochstreifenleser zur Parametrierung und so ...
Jedenfalls wurde mir da erstmals klar, warum axiale Bauteile oftmals Farbringe aufgemalt kriegen, statt per Laser-Beschrifter Buchstaben/Ziffern im Klartext in den Lack zu brennen.
Für ein anderes Beschriftungsgerät, hätte man wahrscheinlich irrsinnig viel im Herstellungsprozess ändern müssen. Da war einfach alles aufeinander abgestimmt. Der ganze Transport der Bauteile, die nach dem Lackieren gegurtet wurden, war schon ein Thema für sich. Er musste mit einer bestimmten Geschwindigkeit erfolgen, wegen dem anschließenden Härtungsprozess, hatte aber auch allerhand mechanische Ungenauigkeiten in sich.
Hätte ein neu angeschafftes Laser-Beschriftungsgerät eine höhere Transportgenauigkeit, oder eine andere Geschwindigkeit verlangt, so hätte das unvermeidbar einen Rattenschwanz anderer Modernisierungen nach sich gezogen, nur um die Beschriftungsart umzustellen.

In einer anderen Abteilung gab es einen Laser-Beschrifter, für SMD-Bauteile. Der arbeitete mit Metallschablonen. Der Laserstrahl wurde zunächst aufgeweitet, dann durch die Schablone geschickt und schließlich wieder fokussiert.
Bei diesem Gerät war man schon viel freier, aber halt an die Schablonen gebunden.
Statt hunderte Schablonen anzufertigen, für jedes Bauteil, wurden dann halt Letter kombiniert, wie beim Buchdruck. Und schon hatte man wieder Einschränkungen am Hals, bedingt durch die Aufnahmefähigkeit der Schablonenhalterung.


Zu dem RCL-Tester:
Ja, die rund 15,- EUR sind bestens investiert!
Wobei man in Deinem Fall noch dazusagen müsste, dass das Durchmessen eines Transistors zwar zu bevorzugen ist, gegenüber dem reinen Ablesen von Bauteilaufdrucken. Dennoch wäre ein Kennlinienschreiber natürlich das wahre Mittel der Wahl.

Wobei mir gerade dämmert, dass man mittels eigener AVR-Software das Gerät prinzipiell auch dafür nehmen könnte. Eventuell nach Erweiterung durch zwei weitere Transistoren, oder so.
Die Kennlinie könnte das Gerät dann seriell zum PC schicken, zur dortigen Auswertung.
Prinzipiell ist der Tester ja einfach eine universelle AVR-Schaltung, mit erweitertem ADC-Bereich. Man wäre also völlig frei darin, eine eigene Software zu schreiben.
Vorher sichert man natürlich die originale Firmware, um sie bei Bedarf zurückspielen zu können.

So oder so: Aus 'nem Audioverstärker 'nen Transistor auszulöten und durch einen "gleichartigen" zu ersetzen, wird wohl immer eine Neujustierung erfordern, sonst schleichen sich beispielsweise Übernahmeverzerrungen ein.


Die von Dir verlinkte Seite ist übrigens nützlich, vielen Dank!
Neulich suchmaschinierte ich mir 'nen Wolf, um zu entschlüsseln, was sich hinter der Kurzbezeichnung
"ND4LJ" auf eiem Schaltregler verbirgt, bzw. welcher Ersatztyp in Betracht kommt.
Es wird sich wahrscheinlich um den SY8206BQNC gehandelt haben, allerdings mit Rest-Unsicherheiten behaftet, weil es von diesen Bausteinen eine ganze "Familie" gibt, mit kleinen Unterschieden, bezüglich der Freigabe-Eingänge und des integrierten LDO.
Ich musste wesentlich länger recherchieren, als die eigentliche Reparatur Zeit verlangt. Und dann war am Ende doch noch Unsicherheit vorhanden - schon frustrierend, so was!
.
Achtung: Meine "piratigen" Postings können höhere Dosierungen von Satire/Ironie/Sarkasmus beinhalten! Mehr Infos dazu

"Das Internet darf kein rechtsfreier Raum sein"
Das Internet darf keine Spielwiese berufsempörter Advokaten sein!

5

Dienstag, 7. Februar 2017, 22:56

das könnte in der Tat sehr gut sein, warum da solche Leerstellen drinne sind. Der Bassverstärker ist von 1970...80 rum, also schon etwas älter. Damals war das bestimmt normal.

Und: ich löte nicht nur einen Transistor aus sondern gleich alle ;-) Es sind ca 20 Stück und ca 40 Kondensatoren kommen auch noch dazu. Das ist günstiger als wenn ich wochenlang nach dem Fehler suche. Hab kein Schaltplan, es ist mir viel zu viel Analogelektronik und es ist kein Stromproblem bzw. nicht nur. Wie du sagtest: es ist auch ein Poti auf der Platine der wahrscheinlich dazu da ist am Ende alles abzustimmen.

Ich suche noch nach einem Thread "Schnellkurs Bassverstärker Reparatur" ?-( Hab aber noch nirgendwo sowas gefunden. Daher meine radikale Vorgehensweise mit dem Bauteiltausch. Lass dich davon nicht beirren :189:

Desi

Der EDV-Dompteur im Zivilmodus

Beiträge: 1 017

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

6

Mittwoch, 8. Februar 2017, 01:44

Ich suche noch nach einem Thread "Schnellkurs Bassverstärker Reparatur"
Davon habe ich auch nicht die fette Ahnung. Insbesondere ohne Schaltplan.
Aber was genau ist denn überhaupt die Macke von dem Teil?

Ein Tipp jedenfalls:
Speise ein Signal in den Eingang ein und dann klemme ein Zweikanal-Oszi an Basis & Kollektor von jedem Transistor.

Wenn ein Transistor zwar angesteuert wird, aber am Kollektor nicht tut, was er soll, dann entweder Transistor putt (wahrscheinlich), oder dahinter ist ein Kurschluss (eher unwahrscheinlich).


Falls der Verdacht eher auf einen Kondensator fällt:
Foto der Platine machen und ausdrucken.
Per Durchgangsprüfer durchklingen, welche Kondensi-Anschlüsse mit Masse verbunden sind. Diese Anschlüsse im Ausdruck markieren.
Kondensatoren ohne Massebezug im Ausdruck umkreisen. Sie liegen direkt im analogen Signalpfad. Oszi dran und Messsignal auf Plausibilität untersuchen.

Bei guter Zugänglichkeit sollten kapitale Fehler auf diese Weise doch recht schnell zu finden sein.
Ich halte es übrigens für besser, in Analogschaltungen so wenig wie möglich zu verändern. Also möglichst nur das defekte Bauteil auslöten.

Es kann hilfreich sein, auf der Lötseite der Platine die Masseverbindungen mit Edding nachzuzeichnen, um nicht wieder und wieder die Orientierung zu verlieren.
Ein heißer Tipp sind auch farbige Eddings (weiß etc.) um verschiedene Signale optisch getrennt nachzuzeichnen.

Ich verwende weiße Eddings gerne, um schwarze Kabel zu markieren.
Wenn ich mal genötigt bin, mehrere schwarze Leitungen irgendwo abzulöten, oder zu durchtrennen, diese aber hinterher wieder ran müssen, ohne vertauscht zu werden, dann versehe ich die Isolierung (und die zugehörige Anschlussfläche) mit einem bis mehreren Punkten.
Leitung 1: 1 Punkt
...
Leitung 5: 5 Punkte
Leitung 6: Ein Strich und ein Punkt

Edding ist übrigens nicht gleich Edding.
Manche bekommt man mit Isopropanol wieder ab, andere nicht.
Manche kann man sogar schon mit bloßem Finger verwischen. Immer gut, verschiedene Sorten zu haben, je nachdem, wie dauerhaft man markieren will.
.
Achtung: Meine "piratigen" Postings können höhere Dosierungen von Satire/Ironie/Sarkasmus beinhalten! Mehr Infos dazu

"Das Internet darf kein rechtsfreier Raum sein"
Das Internet darf keine Spielwiese berufsempörter Advokaten sein!

7

Mittwoch, 8. Februar 2017, 13:05

Ok das klingt sehr strategisch. Danke für díe Tipps! Man könnte alle Transistoren so durchmessen. Ebenso die Kondensatoren könnte man relativ leicht überprüfen. Ich habe mich jetzt aber schon für die Bauteiltausch Variante entschieden. Die werden demnächst kommen. Das Problem beim Verstärker ist, dass er bei hohen Leistungen "Aussetzer" bekommt und ab und zu auch den Klang verzerrt. Dann zeigen sich noch andere unschöne Effekte wie Temperaturabhängiges Aufschwingen und so... Es sind bestimmt mehrere Teile defekt. Um das zu testen muss ich jedes Mal Musik abspielen und feinfühlig am Lautstärke Poti drehen. Zudem ist auf der Platine das "Netzteil" integriert, d.h. ein Trafo, Gleichrichter und ein bisschen Kleingemüse. Zwar sind auf dem Rest der Schaltung nur +-45V, aber mir ist insgesamt nicht wohl dabei im eingesteckten Zustand Messungen zu machen. Ich hab von 230V nicht so viel Ahnung (wo darf man anfassen und wo nicht). Deshalb mache ich alle Änderungen im stromlosen Zustand und bringe mich in Deckung wenn ich Strom drauf gebe. Lieber etwas zu viel Vorsicht als zu wenig.

Desi

Der EDV-Dompteur im Zivilmodus

Beiträge: 1 017

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

8

Mittwoch, 8. Februar 2017, 15:22

Ist das Poti definitiv OK?
Auch der Trimmer auf der Platine? Das Ding ist verdächtig!

Und überprüfe mal per Oszi, ob die +-45V wirklich sauber sind.
Lastabhängige Verzerrungen bis Aussetzer - das könnte auf einen defekten Gleichrichter hindeuten, der nur noch eine der beiden Sinus-Halbwellen gleichrichtet.
Oder der dicke Siebelko ist am Ende.

Temperaturabhängiges Aufschwingen klingt danach, dass die Arbeitspunktstabilisierung des Verstärkers ihren Dienst nicht tut.
Aber wenn schon die Betriebsspannung nicht OK sein sollte, dann kann die womöglich auch gar nicht so, wie sie gerne will.
Falls Spannung einwandfrei, kontrolliere mal ausgiebig alle Potis und Trimmer!
Wenn eine Kohlewendel 'nen Haarriss hat, oder der Kontakt zum Schleifer mies ist, dann ist es normal, dass der Arbeitspunkt driftet.
Solche Fehler haben die fiese Eigenart, immer genau dann nicht in Erscheinung zu treten, wenn danach sucht. Potis können echte Fieslinge sein!
Ein Multimeter ist nicht sonderlich gut geeignet, um ein Poti zu überprüfen. Da spuckt einem dauernd die automatische Bereichsumschaltung in die Suppe. Hänge lieber mal ein Oszi an den Schleifer.
Da wird wohl ein Gleichspannungspegel zu messen sein. Lege am Oszi eine Hilfslinie (oder den zweiten Kanal) über die horizontale Gerade des Messsignals und drehe am Poti. Dank der Hilfslinie kannst Du später exakt in die Ursprungsposition zurück drehen.

Ich halte den Defekt eines Potis für mindestens hundertmal wahrscheinlicher, als den Defekt eines Folienkondensators!
Sogar für wahrscheinlicher, als den Defekt eines Transistors.


Wegen der 230V:
Viele gefährliche Stellen kann es da nicht geben.
Normalerweise kommt der Saft vom Kabel auf die Platine, geht dann oft noch durch 'ne Sicherung (und vielleicht sogar noch einen Einschaltstrombegrenzer) und dann halt in die Primärseite des Trafos.
Also mehr als diese paar Stellen dürfte es kaum geben, die Netzspannung führen. Und die kann man mit Isolierband etc. abkleben, bevor man Dampf drauf gibt.
Zusätzlich kannst Du noch Gummihandschuhe anziehen.
Zeichne eventuell mal mit Edding alles ab dem Eingangskabel nach, was Netzspannung führt. Du wirst sehen: es ist sehr überschaubar.

Die wichtigste Sicherheitsmaßnahme ist ein permanent glasklarer Kopf.
Vor jeder Bewegung die möglichen Konsequenzen bedenken, insbesondere wenn man Werkzeug in der Hand hält.
Nie mit einer Hand dick ans geerdete Gehäuse langen, denn dann würdest Du voll einen durch die Knochen kriegen, wenn Du mit der anderen Hand an Phase kommst.
Von den Vorteilen eines Trenntrafos fange ich jetzt mal gar nicht an zu schwärmen, google einfach mal danach.

Und wenn Du noch immer Angst hat, dann platzierst Du 'nen Kumpel in Bereitschaftsstellung am Sicherungskasten, mit dem Finger am richtigen(!) Automaten.
Oder alternativ: Verwende eine schaltbare Steckdosenleiste und setze besagten Kumpel direkt davor, aber zwei Meter von Dir entfernt.
Sobald du schreist, zuckst, tanzt, oder Dich nicht mehr bewegst, soll er augenblicklich abschalten. :-)
.
Achtung: Meine "piratigen" Postings können höhere Dosierungen von Satire/Ironie/Sarkasmus beinhalten! Mehr Infos dazu

"Das Internet darf kein rechtsfreier Raum sein"
Das Internet darf keine Spielwiese berufsempörter Advokaten sein!

9

Mittwoch, 8. Februar 2017, 17:39

Also im Moment fehlen auf der Platine sämtliche Bauteile, daher kann ich zurzeit nicht unter Spannung messen. Das Poti hat laut Multimeter 100Ohm. Dass Potis ausfallen und nicht so langlebig sind im Vergleich zu Folienkondensatoren ist mir auch bekannt. Vor allem sind diese Folienkondensatoren selbstheilend. Trotzdemwollte ich die alle tauschen, weil beim bloßen nachlöten die Metallisierungen davon geschwommen sind. Es wird einfach Zeit dass da neue reinkommen, die auch ne Isolierung drum rum haben.
Es gibt 2 große Elkos für die +-45V. Die habe ich schon getauscht. Der Gleichrichter ist nachbestellt. So sauber sind die 45V nicht. Die schwankt gerne mal um ein paar Volt. Wollte das mal mit dem Oszi messen, aber leider gibts da Funken wenn ich die Masseklemme an die Masse vom Verstärker anklemme. Scheint so als wäre da irgendwas nicht richtig entkoppelt.

Ich werde deine Tipps berücksichtigen! Den Gleichrichter hätte ich vllt als letztes getauscht.

Was hälst du davon die Leistungstransistoren zu tauschen? Ich meine Klang kommt noch, aber wo ich zuletzt getestet habe war alles nur noch verzerrt. Gibts da was zwischen "komplett hinüber" und "ganz"?

Desi

Der EDV-Dompteur im Zivilmodus

Beiträge: 1 017

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

10

Mittwoch, 8. Februar 2017, 18:37

Die Potis solltest Du besser mit dem Oszi durchmessen. Spannung anlegen und dann mit dem Oszi schauen.
Ich hatte mal einen ganz fiesen Haarriss in der Kohlewendel. Der machte sich beim Durchmessen mit dem Multimeter überhaupt nicht bemerkbar, auch dann nicht, wenn man klopfte.
Aber im Betrieb trat halt eine geringe Erwärmung auf, wodurch sozusagen eine Lücke aufklaffte.

Ich hatte auf der Platine Stück für Stück echt alles getauscht, doch der Fehler verschwand einfach nicht. Erst ganz zuletzt knöpfte ich mir die
verbliebenen Trimmpotis mal gaaaaaanz genau vor. Und das war es dann auch.

Ein Multimeter ist einfach zu träge, um derlei zuverlässig zu detektieren.
Wenn hinter dem Poti noch ein Kondensator sitzt, dann würde aber bei kleinen Aussetzern der Arbeitspunkt wegdriften. Das siehst Du dann per Spannungsmessung (vorzugsweise mit dem Oszi), im Betrieb.

Am Schleiferanschluss kann darüber hinaus noch ein schlechter Kontakt bestehen, zwischen Kohlebahn und Schleifer.


Wollte das mal mit dem Oszi messen, aber leider gibts da Funken wenn ich die Masseklemme an die Masse vom Verstärker anklemme.
Dein Oszi ist also offensichtlich ein geerdetes Gerät. Da liegt intern Masse auf Erde.
Wenn Du die Masse vom Oszi auf Phase der Netzspannung klemmen würdest, dann wäre ein satter Kurzschluss die Folge. Wenn es aber allen Ernstes funkt, wenn Du die Oszi-Masse mit der Verstärker-Masse verbindest, dann fällt mir als Erklärung nur ein, dass der Verstärker gerade nicht geerdet ist und dass da wohl noch ein Netzentstörfilter verbaut ist.
Der beinhaltet Kondensatoren zwischen Phase und Erde, so dass da kapazitiv (gefährliches) Potenzial auf die Gerätemasse gekoppelt wird.

Überprüfe das mal. Messe zwischen Gerätemasse und dem (zuverlässig intakten) Erdanschluss einer Steckdose. Da darf normalerweise keine Spannung messbar sein (naja, so zwei/drei Volt kann man durchgehen lassen).
Wenn Du da höhere Spannung hast, dann ist das Ding gerade echt gefährlich, weil eben nicht anständig geerdet!

Wenn da von der Phase her Potenzial in die Gerätemasse eingekoppelt wird, dann kannst Du einen durch die Knochen kriegen, wenn Du da andaddelst und mit der anderen Hand ein korrekt geerdetes Teil berühst!


Was hälst du davon die Leistungstransistoren zu tauschen? Ich meine Klang kommt noch, aber wo ich zuletzt getestet habe war alles nur noch verzerrt. Gibts da was zwischen "komplett hinüber" und "ganz"?
Ich glaube da nicht recht dran.
Natürlich können Bauteile altern. Dann driftet halt der Arbeitspunkt mehr und mehr weg. Aber einen vollkommen defekten Transistor halte ich doch für weeesentlich wahrscheinlicher, als so ein Szenario.


Stelle doch zunächst mal sicher, dass die Eingangsspannung wirklich OK ist und das Gehäuse anständig geerdet.
Dann überprüfe die Trimmer.
Erst danach kämen die Transistoren an die Reihe.
.
Achtung: Meine "piratigen" Postings können höhere Dosierungen von Satire/Ironie/Sarkasmus beinhalten! Mehr Infos dazu

"Das Internet darf kein rechtsfreier Raum sein"
Das Internet darf keine Spielwiese berufsempörter Advokaten sein!

11

Mittwoch, 8. Februar 2017, 20:13

Ok ich werde das alles austesten wenn die Ersatzteile angekommen sind.

Wegen der Erdung: Messen kann ich zurzeit leider nicht, und ich bin mir nicht mehr sicher ob ich die Masseklemme an die Masse vom Verstärker anklemmen konnte oder nicht. Jedenfalls hat es mal gefunkt. Vllt waren das auch die +45V oder so. Eins kann ich noch sagen: Der Verstärker ist verwendet nicht die 3. Leitung vom Netzstecker also dieser Schutzleiter. Vllt erklärt das einiges. Ich kenne mich mit 230V wie gesagt nicht so gut aus. Gewischt hab ich noch keine bekommen an dem Gerät :193:

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher