Sie sind nicht angemeldet.

1

Freitag, 14. April 2017, 17:45

Samsung UE55ES6300 / Fernseher Tcon Board oder Hauptplatine defekt?

Moin Technikfans und Sollbruchstellenkiller,

habe mir letztens einen Samsung UE55ES6300 besorgt und kann nicht eindeutig festellen, wo der Fehler ist.
Die löt bzw. Klebestellen des Panels scheinen in Ordnung zu sein (Habe die Klebstellen im bild markiert).
Ein Bild vom Bild habe ich auch hinzugefügt. Ich weiß nicht ob es ein Totalschaden ist oder nur einer der beiden Boards ( Tcon-Board, Mainboard) defekt ist.
Wäre für Rat sehr dankbar.

MfG
Balance



Desi

Der EDV-Dompteur im Zivilmodus

Beiträge: 994

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Samstag, 15. April 2017, 03:42

Spezifischen Rat kann ich Dir da nicht geben, nur so ein paar allgemeine Tipps:

  1. Zunächst mal solltest Du sicherstellen, dass die linke Platine die nötigen Spannungen in guter Qualität erzeugt. Das ist eigentlich immer der erste Schritt.
    Ich denke mal, dass sie 5V und 3,3V erzeugt. Und eventuell auch noch 12V.
  2. Ich vermute, dass eher eine der beiden grünen Platinen defekt ist, als das Display. Das Indiz, an dem ich diese Vermutung festmache ist die Tatsache, dass auf dem Display horizontale und vertikale Streifen zu sehen sind. Das ist zwar kein absolutes Ausschlusskriterium für einen Display-Defekt, aber beim Display gehen eher nur die Spaltentreiber, oder nur die Zeilentreiber kaputt, als sonst etwas.
  3. Verdächtig sind die BGA-Chips auf den grünen Platinen.
    Der Chip, der im Betrieb am heißesten wird, ist der verdächtigste Kandidat von allen. Du könntest mal eine hitzefeste, isolierende Platte unter die Platine schieben und im laufenden Betrieb die BGAs mit Heißluft beackern, bis auf ca. 100 bis 150 Grad. Wenn sich dabei am Bild etwas ändert, dann hast Du mit sehr hoher Wahrscheinlichkeit den Übeltäter gefunden!
  4. Und natürlich solltest Du noch den "Klopftest" machen, also mit der Rückseite eines Schraubendrehers auf die Platine und auf alle Chips klopfen, im laufenden Betrieb, um Wackelkontakte (z. B. durch abgerippte BGA-Pins) aufzuspüren.
  5. Auch an den Flachbandkabeln solltest Du mal zupfen, bzw. die Verbindungen lösen, alles kritisch beäugeln und die Kabel wieder anschließen (diesen Schritt natürlich nur im spannungsfreien Zustand durchführen).

Wenn alles nicht hilft, dann müsstest Du Dich wohl auf das Detektivspiel mit dem Oszi einlassen und Dir mal die Signale anschauen, die über die beiden oberen Flachbandkabel zum Display gehen.
Ohne Schaltplan erfordert das aber einigen Spürsinn ...
Die Daten werden vermutlich per LVDS zum Display übertragen.
Vielleicht mal die Datenblätter der Chips ergoogeln, die direkt bei den Flachbandkabeln sitzen und mit den Connectoren mehrfach verbunden sind. Dann kannst Du darin ablesen, wo Du messen musst.

Um beim Messen keinen Kurzschluss zu fabrizieren, empfehle ich meinen Trick mit dem Kapton-Klebeband: Quer über alle Kontakte des jeweiligen Flachband-Connectors kleben und mit gut spitzer Messspitze einfach hindurch stoßen. So ist ein versehentliches Abrutschen schon mal deutlich erschwert.
Auch an meinen Trick mit der aufgeschliffenen Nadelöse als Messspitze sei erinnert.

Falls die Daten tatsächlich per LVDS übertragen werden, dann kannst Du vielleicht displayseitig an den Abschlusswiderständen messen, statt an den Flachbandkabel-Verbindern.
Die dort zu erwartenden Frequenzen sind sehr hoch - eigentlich zu hoch, für ein 08/15-Oszi. Dennoch wird es vermutlich irgendwie auffallen, wenn ein Signalpaar deutlich aus der Reihe tanzt, weil der Treiber defekt ist.
.
Achtung: Speziell meine "piratigen" Postings enthalten mitunter höhere Dosierungen von Satire/Ironie/Sarkasmus. Mehr Infos dazu: (klick mich!)

"Das Internet darf kein rechtsfreier Raum sein"
Das Internet darf kein Tummelplatz berufsempörter Advokaten sein!

3

Sonntag, 16. April 2017, 00:43

Bin leider nur ein kleiner Itler und habe daher keinen Oszi (besorge ich mir demnächst), aber das mit dem beackern hört sich vielversprechend an.
Vielen Dank für die rasche und ausführliche Antwort, ich melde mich, falls ich Erfolg haben sollte :190:

EDV-Dompteur

Administrator

Beiträge: 511

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

4

Sonntag, 16. April 2017, 06:02

Ich habe es mal an einem Rechner mit zerlegtem Displaydeckel ganz kurz ausprobiert.

Weil das Messen an dem hochgradig filigranen Flachstecker so betont kurzschlussgefährlich ist, und weil ich keinen größeren Aufwand treiben wollte, habe ich einfach gegen Masse gemessen, was bei differenziellen Signalen natürlich eigentlich Käse ist.

Mit dem analogen Hameg (60MHz Bandbreite) konnte ich die Signalleitungen klar identifizieren. Da waren Muster zu erkennen, in der Einstellung 2μs pro Teilung - und sogar in noch langsameren Zeitbasen, also noch lange lange vor Ende der Fahnenstange dessen, was das Hameg kann (kleinste Zeitbasis ist da 0,05μs).

Die eigentlichen Signalfrequenzen wären natürlich weit höher, aber wenn man nicht den Anspruch erhebt, exakt zu "messen", sondern wenn man sich damit begnügt, sozusagen bloß den Ausschlag einer "Wünschelrute" zu interpretieren, dann taugt schon ein sehr gemächliches (Analog-) Oszi.
Mit dem digitalen DSO-203 hingegen, bekam ich weder in der Einstellung 2μs, noch bei einer der anderen Zeitbasen ein Signal, das man als solches interpretieren könnte.

Vielleicht hätte es ja was verändert, wenn ich mit dem vollisolierten DSO-203 wirklich differenziell gemessen hätte, statt gegen Masse. Aber ich bin es von dem Ding sowieso gewohnt, dass man da endlos an den Einstelltastern herumspielen muss, bis es sich mal bequemt, ein halbwegs verwertbares Bild anzuzeigen. Und so viel wollte ich da jetzt gar nicht forschen.
Wenn man also ein digitales Oszi nimmt, dann wird man ein wirklich schnelles brauchen, um LVDS-Signale zu überprüfen. Mit einer Gurke wie dem 203 wird man da nicht froh. Analog ist da zu bevorzugen.

Es klingt paradox, aber ich will es gar nicht ausschließen, dass die noch billigeren Digitaloszis womöglich besser geeignet sind, als das von den Daten her theoretisch bessere DSO-203. Jedenfalls unter der schon erwähnten Voraussetzung, dass man sein Getue nicht als "messen" betrachtet, sondern als "interpretieren".
Und wenn man es so angeht, dann ist ein analoges Oszi meistens die bessere "Wünschelrute". Außer vielleicht, man nimmt ein so richtig flottes Digitalgerät, das einen Oldtimer wie mein Hameg HM605 locker in die Tasche steckt.

Das wollte ich Dir nur mitgeben, bevor du ein Oszi besorgst.
Wenn Geld keine Rolex spielt und Du sowieso ein gutes Gerät anschaffen wolltest, dann mögen meine (vermutlich verwirrenden) Worte womöglich uninteressant sein.
Aber falls Du gerne möglichst billig davon kommen möchtest, nimm besser kein Digitaloszi der Preisklasse unter 250,- EUR, sondern lieber ein gebrauchtes Analog-Oszi. Das taugt für Notebook-Reparaturen immer irgendwie (notfalls im "Wünschelruten-Modus") und ist auch flotter zu bedienen.


Das mit der "Wünschelrute" mag überzogen klingen und amüsieren, aber da ist durchaus etwas dran!
Generell erfordert jede Messung der Interpretation. Besonders Digitalanzeigen lügen oft weit fataler, als man glauben möchte!
Man kann z. B. mit 'nem simplen Multimeter auch unter Putz verlegte Leitungen aufspüren: Wechselspannungsbereich auf höchste Empfindlichkeit, eine der Messspitzen mit der feuchten Hand umfassen und mit der anderen - flach gehalten - an der Wand entlang fahren.
Man erkennt es deutlich, wo die Leitung liegt. Nur: "Messen" kann man das, was da auf dem Display angezeigt wird, nicht nennen. Ich nenne es (scherzhaft) "Wünschelruten-Gehen". Aber es funktioniert bestens.
Die Absolutwerte, die das Diplay dabei mit seiner vermeintlich "digitalen Päzision" anzeigt, sind da natürlich völlig belanglos. Aber dort, wo die Leitung im Mauerwerk liegt, bekommt man den größten Wert; nur darauf kommt es an.
Die metallene Messspitze berührt dabei gar nicht die Wand. Sie fängt sich rein kapazitiv etwas ein, auch durch die Isolierung des Kabels und durch das Mauerwerk hindurch.

Ähnlich ist es manchmal mit dem Oszi, wenn man in Bereichen misst, für die es theoretisch gar nicht taugt.
Für manche Messungen (oder nennen wir es lieber "Funktionsüberprüfungen") mache ich mir gar nicht die Mühe, überhaupt die Messspitze anzusetzen. Es reicht oft völlig aus, einfach die Empfindlichkeit hoch zu drehen und die Messspitze auf das Gehäuse(!) eines ICs zu halten, oder auf das eines hinreichend schnell geschalteten MOSFETs.
Eventuell die Fläche der Messspitze mit etwas Alufolie, oder einer Metallscheibe vergrößern, damit sie kapazitiv mehr einfängt.

Ich habe auf diese Weise sogar schon die Funktion von GALs (altmodische, programmierbare Logikbausteine) entschlüsseln können, ohne auch nur an einem einzigen Pin zu messen.
Einfach etwas Alufolie aufs Gehäuse des ICs und die Oszi-Spitze druff gehalten.
Der GAL war als 8-Bit Binärzähler programmiert und man konnte am Oszillogramm deutlich eine Art Treppenspannung erkennen.
Wohlgemerkt: Berührungslos "gemessen" und das mit nur einem einzigen Oszi-Kanal!
Wäre der Baustein defekt gewesen, so hätte ich auf jeden Fall ein anderes Muster erhalten, bzw. gar keines.

Im obigen Beispiel war die konkrete Spannungshöhe, die das Oszi anzeigt, irrelevant. Dafür stimmte die zeitliche Darstellung recht gut (von verwaschenen Flanken abgesehen) und das Muster war plausibel.
Bei den LVDS-Signalen hingegen, um die es zu Anfang ging, wird man mit einem lahmen Oszi kein zeitlich korrektes Signal erfassen können, wohl aber die Spannungshöhe. Und wiederum gibt es "Muster", die dieses Mal mit der Abtastfrequenz interferieren, anhand derer man ein einzelnes Signal, das völlig aus der Reihe tanzt, überführen kann. Zumindest bei meinem Analoggerät war es so.

So ein Bisschen Voodoo ist irgendwie immer dabei :-)

Es gibt auch noch ganz andere Tricks: Man schließe an ein Signal einfach nur ein Drahtstück als Antenne an und verwende ein Radio!
Unglaublich, was man damit alles herausorakeln kann! Besonders in Verbindung mit einem FFT-Programm.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur über das Forum stellen, nicht per E-Mail! -

5

Donnerstag, 20. April 2017, 21:23

Danke nochmals für diesen langen Beitrag xD Ist immer
wieder ein Genuss xD Und ja ich werde mir erstmal kein Oszi besorgen das
teuerer als 250€ ist. Ich arbeite einfach viel zu wenig damit und daher war
dein Beitrag zumind. Für mich und bestimmt auch für die Anderen wertvoll.