Sie sind nicht angemeldet.

EDV-Dompteur

Administrator

  • »EDV-Dompteur« ist der Autor dieses Themas

Beiträge: 610

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

1

Donnerstag, 6. April 2017, 23:16

Emachines E727 USB-Problem - geplante Obsoleszenz?

Gestern bekam ich einen Emachines E727 auf den Tisch, mit einem sehr besonderen Defekt!
Eine der beiden USB-Buchsen funktionierte elektrisch nicht.
Ihr fragt Euch, was daran besonders ist? - Nun, die anscheinend geplante Obsoleszenz ist es!

Werfen wir mal einen ersten Blick:



Gut, man bemerkt den fehlenden Stützkondensator C537 (unterer Pfeil). Aber der wird nicht die Ursache für den Defekt des Ports sein (obwohl ich den Kondensi später natürlich dennoch nachbestückt habe, das ist Ehrensache!).

Der erste Verdächtige ist im obigen Bild natürlich das schwarze Dingens über dem fehlenden Kondensmann, auf den der obere der beiden Pfeile zeigt. Diese sechsbeinigen Käferchen sind Schutzbausteine, die nichts weiter als einen Sack voller Dioden enthalten.
So ein Teil ist schnell durchgemessen, dazu braucht man nicht mehr, als ein Multimeter. Doch der "Käfer" war es auch nicht ...


Beim "Durchklingeln" der Leiterbahnen kratzte ich mir dann am Kopf - da fehlte ein Signal!
Zoomen wir doch mal rein:



Im obigen Bild markiert der rote Kreis die Problemstelle. Dort ist die Leiterbahn unterbrochen!
Der gelbe Kreis markiert eine sehr ähnliche Stelle an dem benachbarten Signal. Doch dort war die Verbindung noch vorhanden.
Wir vergessen mal den türkisfarbenen Pfeil, der auf eine weitere, verdächtige Stelle zeigt, denn ich kann nicht mit Gewissheit sagen, wie viel ich zu diesem Zeitpunkt bereits mit der Messspitze an den Pins herumgestochert hatte und der Kunde hatte auch schon arg an der Buchse geruckelt, die deutlich in Mitleidenschaft gezogen war.

Zu den durch Kreise markierten Stellen:
Als Stärke der Leiterbahn habe ich 5 Mil ermittelt. Das wären 0,127mm, bzw. 127 Mikrometer (1 Mil = 1/1000 Zoll und ein Zoll = 25,4mm).
- Die unterbrochene Leiterbahn ist also kaum dicker, als ein menschliches Kopfhaar (ca. 100 Mikrometer).

Beide umrandete Stellen sind gleich lang - ca. 25 Mil, bzw. 0,635mm.
Unter dem Mikroskop sah man es besser, als hier in den mit einer 08/15-Kamera geschossenen Bildern: Es handelt sich um schnurgerade Einfräsungen mit V-förmigem Profil, wie sie typisch sind, für einen Hartmetall-Fräser mit "Speerspitze".

Offenkundig wurde hier in vollster Absicht, auf einem winzigen Stück Weglänge, der Schutzlack von der Leiterbahn gefräst, inklusive einem Kratzerchen in der aufgalvanisierten Zinnschicht, um das nunmehr freiliegende Kupfer der gemächlich einsetzenden Korrosion auszuliefern.

Mit bloßem Auge war das praktisch nicht zu erkennen, ich bemerkte es erst, als ich die Leiterbahn mit der Uhrmacherlupe beäugelte. Im Mikroskop erkannte ich die Sache dann klar und deutlich: Ein strikt V-förmiges Profil, gleichmäßig auf voller Wegeslänge!
- Das sind keine "zufälligen Kratzer"!

Im oberen, gelben Kreis sieht man eine noch intakte Stelle, wo lediglich der Schutzlack fehlt und die Zinnschicht lediglich den Hauch eines Kratzers davongetragen hat.
Bei der Stelle im roten Kreis hingegen, scheint der Fräser eine winzige Spur tiefer eingedrungen zu sein.

Leider sind einige meiner Bilder nichts geworden und zum Zeitpunkt der gezeigten Aufnahmen war ich schon mit Flux, Isopropanol und Zellstoff dabei, weswegen das hier nicht mehr ganz dem Zustand bei Anlieferung entspricht. Aber niemals kann mein Gewerkel das bewirkt haben, was hier leider etwas suboptimal, im Mikroskop jedoch deutlich zu sehen war!


Meine Versuche, die haardünne Leiterbahn direkt zu flicken misslangen, weswegen ich letztendlich eine direkte Verbindung vom Buchsenpin zum Schutzbaustein herstellte, wobei ich die Brücke so verlegte, dass man den Grund der Aktion auch nachträglich noch sehen kann.
Für die Brücke verwendete ich übrigens zwei einzelne Litzendrähte aus einer zerpflückten Einzelader eines Flachbandkabels. Diese verdrillte und verzinnte ich, um da nicht nur ein einzelnes "Haar" bändigen zu müssen (das die anschließende Reinigungsprozedur womöglich nicht überlebt hätte):



Im obigen Bild sieht man, außer besagter Brücke, noch den von mir bereits hinzugefügten Stützkondensator.
Der Port funktionierte nach meinem Eingriff sofort!
Der Bereich wurde anschließend noch von mir gereinigt und der Draht mit 2K-Klebstoff fixiert und geschützt.


Ich habe den Kunden nach meiner Entdeckung dieses ominösen, ja empörenden Fehlers befragt, ob der Port denn überhaupt schon jemals funktionierte.
Nach seiner Aussage hat er das Gerät nach dem Kauf zunächst ein gutes Jahr lang nicht benutzt. Erst wenig später bemerkte er, dass einer der beiden USB-Ports nicht funktionierte, ignorierte das Problem jedoch rund drei Jahre lang!
Inzwischen hatten sich auch die Displayscharniere weitgehend aus den Halterungen gelöst (wie so oft ...). was ich dann auch noch reparierte, doch das nur am Rande.

Interessant ist hier nur das Problem mit dem Port.
Ich denke mir ...

Versteckter Text Versteckter Text

Dieser Text wurde vom Autor versteckt.

Weil so etwas kaum jemand tatsächlich repariert, wäre dann ein teurer Mainboard-Tausch fällig, oder ein Neukauf.
Zumindest wäre aber ein permanenter Leidensdruck da, um einen Neukauf früher als erforderlich zu tätigen.

Das sind natürlich böse Mutmaßungen meinerseits und ich habe es mir wirklich überlegt, ob ich mich gefahrlos derart weit aus dem Fenster hängen kann. Aber ich weiß was ich im Mikroskop gesehen habe und zur Not ist das Gerät ja nicht aus der Welt ...

Selbstverständlich habe ich mir den Kopf zerbrochen, ob es vielleicht einen anderen Grund geben könnte, als geplante Obsoleszenz (wobei dieser Begriff hier fast schon ein Euphemismus ist, man sollte es eigentlich ganz klar Sabotage nennen!).
So wäre es denkbar, dass nach der Fertigung ein USB-Konflikt aufgefallen ist, beispielsweise wenn eine Webcam intern am selben Port hängen würde (das Gerät hat übrigens gar keine Webcam).
Das war aber nicht der Fall, wie mein Endtest offenbarte.

Wäre es jedoch der Fall gewesen, so könnte der Hersteller bei den ersten Geräten den äußeren Port bewusst totgelegt haben (dann wäre er von Anfang an funktionslos) und hätte ihn anstandshalber lediglich versiegeln müssen, so dass niemand auf die Idee kommt, dort etwas einzustecken.
Solche verstopften Ports gibt es übrigens tatsächlich, wie hier zu sehen (das Bild stammt aus eben diesem Gerät!):



Oben sieht man die typische Aussparung für eine Modem-Schnittstelle, oder eine Netzwerkbuchse (und die wie üblich zerbrochenen Halteröhrchen für die Einfassmuttern ...), die von innen her mit einem Blindstopfen totgelegt wurde.
Die Netzwerkbuchse befindet sich beim E727 aber mit auf dem Mainboard, wohingegen die obige Stelle weit rechts vom Mainboard sitzt; in diesem Bereich befindet sich rein "goar nix".

Bei den USB-Buchsen hätte der Hersteller aber ein schlimmeres Problem am Hals gehabt, hätte er eine davon totlegen wollen. Denn weil die Buchsen leicht in die Gehäusedurchbrüche hinein ragen, müsste schon ein Blindstopfen her, der diesem Umstand auch Rechnung trägt und dennoch nicht heraus ragt.
Und natürlich müsste ein derart "kastriertes" Gerät dann irgendwie billiger und entsprechend gekennzeichnet auf den Markt kommen und die Anleitung müsste geändert werden, sowie das Service-Manual und alle Werbetexte ...
Wobei - nur ein einziger USB-Port wäre schon arg bitter; so etwas traut sich wohl nur Apple, mit seiner treuen Fan-Kundschaft ...

Nee, der Aufwand für eine derart "kastrierte" Serie wäre arg hoch und der Port war bei dem mir vorliegenden Gerät auch nicht per Blindstopfen versiegelt.
Nach dem Flicken der Leiterbahn konnte ich keinen USB-Konflikt feststellen.
Ich kann also keinen irgendwie nachvollziehbaren und verzeihlichen Grund herbei phantasieren, warum die Leiterbahnen (meiner Überzeugung nach) angefräst wurden. Zudem noch derart unauffällig.
In beiden Fällen geschah die Einritzung in der jeweiligen Längsrichtung, unter Verwendung der Speerspitze - nur so ist es hinreichend zuverlässig machbar, die Leiterbahn nicht direkt zu durchtrennen (anders als bei Querrichtung), sondern lediglich zu schwächen, weil die Spitze im Zweifelsfall nur die Mitte der Leiterbahn anritzt.
Wäre es hingegen die Absicht gewesen, die Leiterbahn definitiv zu durchtrennen, so wäre mit dem Fräser in Querrichtung hindurch gefahren worden, dann auch mit stärkerer Eintauchtiefe, um klare Fakten zu schaffen. Das war hier aber nicht der Fall.

Ein mittiges Anritzen in Längsrichtung kann ich daher nur nur so interpretieren:

Versteckter Text Versteckter Text

Dieser Text wurde vom Autor versteckt.

Die aus den Haltehülsen herausgebrochenen Muttern für die Scharnierbefestigung runden dieses Bild nur noch ab!
Ein funktionslos gewordener USB-Port, plus einem sich stetig weiter lockernden Scharnier ... so entsteht wachsender Leidensdruck für einen Neukauf!
- Wobei das mit den künstlich geschwächten Scharnierbefestigungen ja leider ein von praktisch allen Herstellern gerne praktizierter Weg ist, ist Lebenserwartung zu reduzieren.
Man vergegenwärtige sich, dass da ein vom Chef bezahlter Designer allerhand (teure!) Zeit aufwendet, um das Material an mechanisch belasteten Stellen so dünn und instabil zu gestalten, wie es gerade eben geht, ohne dass das Gerät schon gleich beim ersten Aufklappen zerbricht!
Es ist seit vielen Jahren hinreichend bekannt, dass die Haltehülsen für die Einfassmuttern ständig zerbrechen. Das umhüllende Kunststoffröhrchen bräuchte ja nur eine Spur dickwandiger zu sein, um dieses Problem aus der Welt zu schaffen. Doch statt dessen sind dort überall Hohlräume eingearbeitet und die Metallmuttern sind so kurz und "fleischlos" wie nur gerade eben machbar. Wären sie länger, oder dickwandiger, würde das ebenfalls die Stabilität enorm erhöhen, zu überhaupt nicht nennenswerten Mehrkosten.

Fazit: Ich stehe zu meinen Worten. Im Falle des Emachines E727 haben wir es mit geplanter Obsoleszenz zu tun!
Sollte eine solche Einfräsung aber beispielsweise nur bei jedem zwanzigsten Gerät vorgenommen worden sein, so wäre es als Kunde natürlich schwer, den diesbezüglichen Nachweis zu erbringen, in Form eines zweiten Gerätes mit exakt identischem Fehler. Dennoch wären bei einer Serie von z. B. einer Million Stück immerhin 50.000 betroffene Geräte auf dem Markt, was für jemanden, der daran verdient, hinreichend lohnenswert wäre.
Selbst wenn ich mich in Bezug auf die Einfräsungen irren sollte, oder der Nachweis mittels eines weiteren Gerätes mit identischer "Macke" nicht gelingt: Das Design der Scharnierhalterungen verdient den Begriff "geplante Obsoleszenz" aber definitiv und unbestreitbar.
Nur ist das keine herstellerspezifische Macke, sondern das macht quer durch die Bank "fast" jeder Hersteller so ... :-(

Edit vom 09.04.'17, 15:50 Uhr:
Ich habe wenigstens meine brisantesten Mutmaßungen und Schlussfolgerungen mal vorsichtshalber in versteckte Textboxen verfrachtet, so dass sie nur für User mit entsprechenden Zugriffsrechten lesbar sind.
Der Grund ist der, dass nicht nur eine einzelne Firma in Betracht kommt, als Verursacher der Schadstellen.
Mindestens drei Firmen fallen mir ein, die dafür verantwortlich sein könnten:
  1. Der Hersteller der nackten Leiterplatte.
  2. Der Bestückungsdienst, der die Bauteile auf die Platinen auflötet.
  3. Der Assemblierer, der das Mainboard ins Gerät einbaut.
Und vielleicht, als vierter Kandidat, sogar noch eine mit Modifikationen beauftragte Fremdfirma (zwar unwahrscheinlich, aber nicht ausschließbar).
Wer am Ende sein Herstellerschild auf das Gerät klebt und es unter seinem Namen vermarktet, muss damit gar nichts zu tun haben.
Eine klare Schuldzuweisung ist da reichlich brisant, da schwerlich nachweisbar wäre, wer denn nun einen solchen Eingriff vorgenommen hat und wer die Verantwortung trägt.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -